Project: Wordpress Plugin WPTerm 1.1.4 4 Vulnerabilities

Status: Finished


Urlhttps://wordpress.org/plugins/wpterm/
NameWPTerm
Version1.1.4
Created at2017-11-12 11:28:06
Downloaded at2017-11-12 11:28:09
Last scan started at2017-11-12 11:28:09
Last scan ended at2017-11-12 11:28:12
Last scan duration 0h 0m 3s
PhpSourcerer version: 0.3.0
Download project sources
Coverage:
95%
Total blocks21
Visited blocks20
CLICK TO RENDER GRAPH

Vulnerabilities:

Summary: Standard::shell_exec (1), Standard::system (1), Standard::passthru (1), Standard::exec (1),

Id Project name Date Risk Sink
6576284 Wordpress Plugin WPTerm 1.1.4 2017-11-12 11:28:11 _POST
/wpterm/wpterm.php:978
Standard::shell_exec
6576285 Wordpress Plugin WPTerm 1.1.4 2017-11-12 11:28:11 _POST
/wpterm/wpterm.php:978
Standard::system
6576286 Wordpress Plugin WPTerm 1.1.4 2017-11-12 11:28:11 _POST
/wpterm/wpterm.php:978
Standard::passthru
6576287 Wordpress Plugin WPTerm 1.1.4 2017-11-12 11:28:11 _POST
/wpterm/wpterm.php:978
Standard::exec